Some Customers cannot sync Item Fulfillments from NetSuite
Incident Report for ShipHawk
Resolved
The NetSuite team confirmed that their engineers resolved the defect and deployed the change. Please let us know if you still experience any issues with Item Fulfillments Synchronization.
Posted Mar 13, 2023 - 11:57 PDT
Monitoring
The NetSuite team is still working on the fix on the NetSuite side. For the customers that are still experiencing the issue, for faster resolution, we recommend upgrading the ShipHawk bundle version to 2023.2.0.1, which includes the fix.

To get the latest information on the incident you can subscribe to the ShipHawk status page updates or contact NetSuite support for the status of the solution for defect #711212.
Posted Mar 10, 2023 - 20:47 PST
Identified
The issue has been identified and a fix is being implemented by NetSuite team.
Posted Mar 10, 2023 - 20:27 PST
Update
The NetSuite team confirmed that there is a defect in the most recent NetSuite update.
The defect details are: "Defect 711212 : Item Saved Search > Result subtab > Add Base Price as Group > Error: INVALID_RESULT_SUMMARY_FUNC".

While the NetSuite team is working on the solution, ShipHawk Technical Support has a short-term solution for all affected customers. If your account is affected, please reach out to support@shiphawk.com to receive instructions or assistance with the fix.
Posted Mar 10, 2023 - 12:16 PST
Update
We're working on a complete solution with NetSuite support. Meanwhile, the ShipHawk engineering team provided a short-term solution that can be applied to the NetSuite bundle immediately. If your account is affected, please contact the ShipHawk support team support@shiphawk.com to get the solution applied to your NetSuite account.
Posted Mar 10, 2023 - 09:34 PST
Investigating
NetSuite users are facing issues with Item Fulfillments sync from NetSuite to ShipHawk. When NetSuite users save an Item Shipment record, the error is shown:
"The result field Base Price cannot be grouped. Please edit the search and omit this field or use a different summary function."

This was first reported at 5:15 AM Pacific Time. We are currently investigating and have reached out to NetSuite support. No changes that could cause the issue were made by ShipHawk.
Posted Mar 10, 2023 - 08:12 PST
This incident affected: System Connectors (Oracle NetSuite SuiteApp).