Intermittent performance degradation
Incident Report for ShipHawk
Resolved
This incident was resolved at 11:44am PT.
Posted Aug 11, 2020 - 12:50 PDT
Identified
Some customers have reported intermittent slowness and/or degraded performance. We have identified the issue and are working to resolve.
Posted Aug 11, 2020 - 11:17 PDT
This incident affected: ShipHawk APIs (Shipping APIs) and ShipHawk Website, ShipHawk Application.