UPS Showing Increased Response Times
Incident Report for ShipHawk
Resolved
UPS is showing this issue as resolved.
Posted Aug 26, 2020 - 16:04 PDT
Monitoring
UPS is experiencing increased response times. We are aware of the situation and are monitoring the situation until UPS resolves on their end.

Please find more information here: https://www.shippingapimonitor.com/history.html?api=ups
Posted Aug 26, 2020 - 15:13 PDT
This incident affected: UPS API.