FedEx Web Services - degraded performance
Incident Report for ShipHawk
Resolved
This incident has been resolved.
Posted Jan 25, 2022 - 15:56 PST
Monitoring
FedEx web service performance has normalized. We will continue to monitor.
Posted Jan 25, 2022 - 13:45 PST
Investigating
We are seeing degraded performance with FedEx web services. We will continue to monitor as FedEx works to resolve.

To see current response times from FedEx you can check: https://www.shippingapimonitor.com/history.html?api=fedex
Posted Jan 25, 2022 - 12:53 PST
This incident affected: Carrier/3PL Connectors (FedEx Web Services).