Intermittent performance degradation
Incident Report for ShipHawk
Resolved
This issue has been resolved.
Posted Aug 04, 2020 - 18:20 PDT
Update
We are continuing to investigate this issue.
Posted Aug 04, 2020 - 09:33 PDT
Investigating
Some customers have reported intermittent slowness and/or degraded performance. We are investigating this issue.
Posted Aug 04, 2020 - 09:33 PDT
This incident affected: ShipHawk.com, ShipHawk Dashboard, ShipHawk API, Rates, Item Search, Label Printing, FedEx API, UPS API, USPS Endicia API, and USPS Pitney Bowes API.