WMS slowness

Incident Report for ShipHawk

Resolved

This incident has been resolved. We'll share more details as soon as they are available.
Posted Aug 25, 2026 - 10:40 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 25, 2026 - 09:01 PDT

Investigating

Some customers are experiencing slowness with the WMS access. Our team is actively investigating the issue.
Posted Aug 25, 2026 - 07:10 PDT
This incident affected: ShipHawk Application (WMS).