FedEx Web Services returns rates intermittently
Incident Report for ShipHawk
Resolved
FedEx web services are operating normally. This incident is resolved.
Posted Dec 09, 2021 - 12:56 PST
Investigating
We are seeing FedEx rate responses returning intermittently. Other carrier services, like UPS and USPS are operational and performing as expected. We are investigating this issue.
Posted Dec 09, 2021 - 08:02 PST
This incident affected: Carrier/3PL Connectors (FedEx Web Services).