FedEx Web Services - degraded performance
Incident Report for ShipHawk
Resolved
FedEx web services is now showing steady uptime. This issue is now resolved.
Posted Nov 05, 2021 - 15:44 PDT
Monitoring
We are seeing degraded performance with FedEx web services. We will continue to monitor as FedEx works to resolve.

To see current response times from FedEx you can check: https://www.shippingapimonitor.com/history.html?api=fedex
Posted Nov 05, 2021 - 14:52 PDT
This incident affected: Carrier/3PL Connectors (FedEx Web Services).