Difficulties connecting to PrintNode
Incident Report for ShipHawk
Resolved
All services operating normally.
Posted Dec 21, 2020 - 19:48 PST
Monitoring
20:18:34 UTC: Potential resolution. Our data centre made routing changes to avoid traffic from an upstream Telia device. As of 19:17 UTC you should see improvements, please contact us if you are still encountering issues.
Posted Dec 21, 2020 - 14:06 PST
Investigating
PrintNode has notified us that some customers may be experiencing issues when attempting to print directly to a networked printer. We will continue to monitor the situation.

PrintNode status can be monitored here: https://www.printnode.com/en/status

Mon 2020-12-21
14:57:20 UTC: Internet connection issues affecting some customers. Some customers are reporting difficulties connecting to PrintNode. PrintNode systems are working normally; we suspect this is a regional internet outage and are monitoring the situation.
Posted Dec 21, 2020 - 07:38 PST
This incident affected: Label Printing.