Investigating potential service interruption
Incident Report for ShipHawk
Resolved
The service interruption lasted from approximately 12:21pm to 12:35pm Pacific. An issue was discovered during a minor production deployment which was reverted. We apologize for any inconvenience and will investigate our options to mitigate similar incidents from occurring.
Posted Feb 04, 2021 - 14:04 PST
Investigating
We are currently investigating reports of a potential service interruption with access to the ShipHawk Dashboard. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Feb 04, 2021 - 12:31 PST
This incident affected: ShipHawk Application.