Service disruption on instance
Incident Report for ShipHawk
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 16:25 PDT
Monitoring
The system is back to normal after restarting ElasticSearch data nodes which spiked in CPU usage. We're monitoring the situation and are investigating the root cause.
Posted Apr 17, 2024 - 13:38 PDT
Investigating
We are currently experiencing a service disruption on sh-default environment. Our DevOps team is working to identify the root cause and implement a solution. Further details will be provided shortly.

Customer Impact: Some customers are reporting that they are unable to open the WebPortal.
Posted Apr 17, 2024 - 13:26 PDT
This incident affected: ShipHawk APIs (Shipping APIs), ShipHawk Instances (sh-default), and ShipHawk Application.