Degraded response times with FedEx Web Services
Incident Report for ShipHawk
Resolved
FedEx Web Services are operational.
Posted Feb 09, 2021 - 15:16 PST
Monitoring
FedEx's Web Service response times appear to be returning to normal. We are continuing to monitor performance.
Posted Feb 09, 2021 - 14:49 PST
Update
We are continuing to investigate this issue.
Posted Feb 09, 2021 - 13:58 PST
Investigating
We are currently investigating this issue. It appears FedEx Web Services response times are performing slower than usual.

For more information: https://www.shippingapimonitor.com/history.html?api=fedex
Posted Feb 09, 2021 - 13:23 PST
This incident affected: FedEx API.