Oracle NetSuite SuiteTalk Incident
Incident Report for ShipHawk
Resolved
This incident has been resolved. For more details, see https://status.netsuite.com/incidents/sn1hlv7zhzz5
Posted Feb 17, 2022 - 15:13 PST
Monitoring
NetSuite has updated their status page to inform all customers that the incident has been resolved. We are continuing to monitor the status.

"We have resolved the issue affecting SuiteTalk and SuiteAnalytics Connect in Multiple Regions.

Customer Impact: Customers may have experienced a degradation of service when using SuiteTalk and SuiteAnalytics Connect.

If you are still experiencing issues, please contact NetSuite Customer Support through your standard method.
Start Time: February 17, 10:32 AM PST
End Time: February 17, 10:57 AM PST"
Posted Feb 17, 2022 - 12:27 PST
Investigating
Oracle NetSuite is experiencing an incident related to APIs which is directly impacting communication between ShipHawk and NetSuite. We are investigating the impact and will provide updates as we learn more.

To stay up to date with this incident, see: https://status.netsuite.com/incidents/sn1hlv7zhzz5
Posted Feb 17, 2022 - 11:34 PST
This incident affected: System Connectors (Oracle NetSuite SuiteApp).