NetSuite Service | US Ashburn
Incident Report for ShipHawk
Resolved
According to NetSuite, all services in US Ashburn data centers have been restored following the power interruption caused by a cooling system issue.
Posted Jun 03, 2023 - 09:04 PDT
Identified
NetSuite notified us that NetSuite service is unavailable in US Ashburn data centers as a result of a data center physical infrastructure issue. We will continue to monitor their progress as they resolve this issue.

Customer impact: Customers with NetSuite accounts hosted in US Ashburn may experience delays in Orders and Shipments synchronization with NetSuite.

Additional details can be found on the NetSuite status page - https://status.netsuite.com/

Start Time: 12:14pm Pacific Time
Posted Jun 02, 2023 - 13:03 PDT
This incident affected: System Connectors (Oracle NetSuite SuiteApp).