Investigating reported issue with warehouse filtering in the User Interface
Incident Report for ShipHawk
Resolved
Status update: A fix has been deployed and confirmed to be working as expected.

Customer Impact: Some Users with more than one warehouse assigned to them cannot see/filter orders for the warehouses they are assigned to.

Start Time: March 10, 6:27 AM PST
End Time: March 10, 8:53 AM PST
Posted Mar 10, 2022 - 09:17 PST
Identified
Status update: The issue has been identified. A solution has been identified, and we are deploying the fix now.

Customer Impact: Some Users with more than one warehouse assigned to them cannot see/filter orders for the warehouses they are assigned to.
Posted Mar 10, 2022 - 08:44 PST
Investigating
We are currently investigating an issue with warehouse filtering in the user interface.
Posted Mar 10, 2022 - 08:18 PST
This incident affected: ShipHawk Application.