USPS Endicia is experiencing an issue with printing postage
Incident Report for ShipHawk
Resolved
Endicia has noted that they have fixed the postage printing issue.

See Endicia for more details: https://status.endicia.com/incidents/krl4sbw029h0
Posted Oct 19, 2020 - 14:21 PDT
Identified
The issue has been identified and we are monitoring Endicia's service.
Posted Oct 19, 2020 - 11:34 PDT
Monitoring
Issue identified with printing USPS labels via Endicia is being monitored.
Posted Oct 19, 2020 - 11:34 PDT
Investigating
You may subscribe to Endicia's updates here: https://status.endicia.com/incidents/krl4sbw029h0
Posted Oct 19, 2020 - 11:34 PDT
This incident affected: Label Printing.