Intermittent performance degradation
Incident Report for ShipHawk
Resolved
This issue has been resolved.
Posted Aug 24, 2020 - 15:28 PDT
Investigating
We are currently experiencing intermittent slowness and are investigating the issue.
Posted Aug 24, 2020 - 13:19 PDT
This incident affected: ShipHawk APIs (Shipping APIs), ShipHawk Website, ShipHawk Application, and Carrier/3PL Connectors (FedEx Web Services, UPS Web Services, USPS via Pitney Bowes, USPS via Endicia).