FedEx Web Services outage
Incident Report for ShipHawk
Resolved
Resolved on FedEx side.
Posted Apr 04, 2024 - 14:28 PDT
Identified
We are seeing a degraded performance with FedEx web services. We will continue to monitor as FedEx works to resolve this.
To see current response times from FedEx you can check: https://www.shippingapimonitor.com/history.html?api=fedex
Posted Apr 04, 2024 - 09:09 PDT
This incident affected: Carrier/3PL Connectors (FedEx Web Services).