Intermittent delay with Item Fulfillment synchronization
Incident Report for ShipHawk
Resolved
This incident has been resolved.
Posted Dec 06, 2021 - 10:17 PST
Monitoring
A fix has been implemented and we are monitoring the results. Processing times continue to improve without delays in Item Fulfillment synchronization. We will continue to monitor and adjust as necessary to mitigate delays.
Posted Dec 06, 2021 - 09:25 PST
Update
A fix has been put in place and we expect normalized processing times within 15-25 minutes.
Posted Dec 06, 2021 - 08:57 PST
Identified
We have identified intermittent delays in Item Fulfillment syncs from NetSuite and are actively investigating. Item Fulfillments are being received and processed with intermittently. Our engineering team is making adjustments to mitigate any delays.

We will send an update in 30 minutes.
Posted Dec 06, 2021 - 08:30 PST
This incident affected: System Connectors (Oracle NetSuite SuiteApp).