Database upgrade
Scheduled for Jun 26, 18:00 PDT  -  Jun 27, 00:00 PDT
Update
The database upgrade has been moved to Saturday June 26. We will make a database upgrade between 6pm and 12am. During this time, there will be short periods of downtime.
Posted Jun 09, 2021 - 10:16 PDT
Scheduled
On Saturday June 12, we will make a database upgrade between 6pm and 12am. During this time, there will be short periods of downtime.
Posted May 24, 2021 - 10:43 PDT
This scheduled maintenance affects: ShipHawk Dashboard, ShipHawk API, Rates, Item Search, and Label Printing.