DHL eCommerce outage
Incident Report for ShipHawk
Resolved
This incident has been resolved by DHL eCommerce

Customer impact: Some customers were unable to rate, print labels or track with DHL eCommerce.

Start Time: 7:40am Pacific Time
End Time: 8:30am Pacific Time
Posted Jan 31, 2023 - 08:53 PST
Investigating
DHL eCommerce has notified us they are experiencing an API outage. We will continue to monitor their progress as they resolve this issue.

Customer impact: Some customers may be unable to rate, print labels or track with DHL eCommerce.

Start Time: 7:40am Pacific Time
Posted Jan 31, 2023 - 08:06 PST
This incident affected: Carrier/3PL Connectors (DHL eCommerce).