The FedEx API is experiencing a significant number of failures with shipping rates and labels for certain accounts
Incident Report for ShipHawk
Resolved
To All FedEx Customers Experiencing Issues:

We have determined root cause and required actions for resolution. There was a change in the FedEx API authentication process that requires some customers to update their account.

If you have been experiencing issues with FedEx, please update your account information stored within ShipHawk by following the instructions provided at shiphawk.freshdesk.com/support/home under the ShipHawk API section of the Home page.

If you need assistance with the update, please submit a ticket at ShipHawk.Freshdesk.com and we will be happy to help.

Thank you for your partnership,
Your ShipHawk Team
Posted May 08, 2019 - 15:25 PDT
Identified
We are monitoring the situation and will post updates as soon as we are able.
Posted May 08, 2019 - 09:22 PDT
This incident affected: Carrier/3PL Connectors (FedEx Web Services).