FedEx is currently experiencing technical difficulties.
Incident Report for ShipHawk
Resolved
FedEx has resolved this incident on their end.
Posted May 30, 2020 - 14:37 PDT
Monitoring
FedEx is currently experiencing technical difficulties. Because of this, some ShipHawk customers attempting to use FedEx may be experiencing intermittent behavior.
The ShipHawk team is monitoring the issue and will update this page as we learn more from FedEx.
Posted May 30, 2020 - 13:04 PDT
This incident affected: Carrier/3PL Connectors (FedEx Web Services).