Intermittent performance degradation
Incident Report for ShipHawk
Resolved
We've identified and mitigated the issue by dedicating more resources to the affected cluster of machines. With our planned maintenance on 1 August 2020, we will address this further by improving how we maintain and archive data that is not relevant for daily fulfillment. Data older than six (6) months old will be safely and securely archived. If you have questions, contact your account manager to discuss advanced reporting and/or historical data access.
Posted Jul 20, 2020 - 15:28 PDT
Update
All systems are operational.
Posted Jul 20, 2020 - 15:17 PDT
Monitoring
A fix has been implemented and we will continue to monitor as performance is restored.
Posted Jul 20, 2020 - 14:00 PDT
Identified
The issue has been identified and we are rolling out a fix.
Posted Jul 20, 2020 - 12:06 PDT
Investigating
Some customers have reported intermittent slowness and/or degraded performance. We are investigating this issue.
Posted Jul 20, 2020 - 12:04 PDT
This incident affected: ShipHawk APIs (Shipping APIs) and ShipHawk Application.