PrintNode is currently experiencing technical difficulties.
Incident Report for ShipHawk
Resolved
This incident has been resolved.
Posted Jun 02, 2020 - 17:01 PDT
Update
PrintNode is now showing all systems as operational.
Posted Jun 02, 2020 - 17:00 PDT
Monitoring
PrintNode is currently experiencing technical difficulties. Because of this, some ShipHawk customers attempting to use PrintNode may be experiencing intermittent behavior.
The ShipHawk team is monitoring the issue and will update this page as we learn more from PrintNode.
Posted Jun 02, 2020 - 16:39 PDT
This incident affected: Label Printing.